Problem with .NET Framework when installing Pre-Release

Dec 13, 2007 at 10:14 AM
Hi

I like to install Microsoft Dynamics Snap Wave 2.0 Pre Release International. It tells me on the Screen "Install Requirement Components" that Microsoft .NET Framework 2.0 has not the minimal version "2.0". In fact, I have 2.0 SP1 and even Version 3.0 installed on my system. I can't uninstall this packages (Add/Remove Software) because other software needs this newer versions.

Can you help?

Regards
Gino
Jan 28, 2008 at 11:00 PM
I have similar issues. Has anyone tried recompiling the source code to reference .NET 2.0 SP1?
Feb 27, 2008 at 2:07 PM
Edited Feb 27, 2008 at 2:17 PM
I'm also having this issue. Has anybody found a solution for this in the meantime? I even tried installing Wave 1.5 and it fails with the same error message.

Regards
Thomas
Apr 1, 2008 at 9:52 AM
Same thing here, same message and behavior. Reinstalled .NET and SP1 for it - the same.

Nothing in the installation guide.

Anyone?
Apr 21, 2008 at 4:03 PM
Anyone ever find a workaround?

I am getting the same error. Framework 1.1, 2.0SP1, 3.0SP1 and 3.5 installed.
May 6, 2008 at 8:39 PM
The same issue here ... amazing that no workaround got posted here after more then 4 months....
May 18, 2008 at 4:19 AM
Same issue with us. We tried multiple versions of .NET on different machines and could not get past the error. We go live in six weeks with AX, and this was supposed to be a useful tool, but it appears to have been abandoned. Strangely, MS is still touting it on their site.